FileMaker och Mojave

FileMaker och Mojave

VIKTIGT!!!

För er med FileMaker 16 eller tidigare avråder vi starkt från att uppdatera till macOS 10.14 "Mojave". Detta pga kompabilitetsproblem med FileMaker-programvaran samt kompabilitet med våra program.

Vänligen kontakta oss om du har frågor!